Discussion:
c1034ad6 error message when trying to connect mailbox
(too old to reply)
BartSimpson
2008-08-25 15:21:20 UTC
Permalink
We recently fnished upgrading from exchange 2003 to exchange 2007 and have
been asked by our legal team to do a restore of a specific mailbox on our
exchange 2003 server. I have restored the mailbox and ran the cleanup agent
successfully but when i try to connect the mailbox to a new user i get the
c1034ad6 error saying the mailbox is already conected to an existing user. I
have also tried the recovery group but exmerge gives me an error ..

[14:25:41] Copying data from mailbox 'Andrew Price' ('ANDREWP') on Server
'OTTMAIL01' to file 'F:\TEMP\ANDREWP.PST'.
[14:25:41] Error opening message store (MSEMS). Verify that the Microsoft
Exchange Information Store service is running and that you have the correct
permissions to log on. (0x8004011d)
[14:25:41] Errors encountered. Copy process aborted for mailbox 'Andrew
Price' ('ANDREWP').
[14:25:41] Number of items copied from the source store for all mailboxes
processed: 0
[14:25:41] Total number of folders processed in the source store: 0
Jamestechman
2008-08-25 20:59:23 UTC
Permalink
Try changing the users; legacydn to the new users legacydn using
adsiedit.



James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by BartSimpson
We recently fnished upgrading from exchange 2003 to exchange 2007 and have
been asked by our legal team to do a restore of a specific mailbox on our
exchange 2003 server. I have restored the mailbox and ran the cleanup agent
successfully but when i try to connect the mailbox to a new user i get the
c1034ad6 error saying the mailbox is already conected to an existing user. I
have also tried the recovery group but exmerge gives me an error ..
[14:25:41] Copying data from mailbox 'Andrew Price' ('ANDREWP') on Server
'OTTMAIL01' to file 'F:\TEMP\ANDREWP.PST'.
[14:25:41] Error opening message store (MSEMS). Verify that the Microsoft
Exchange Information Store service is running and that you have the correct
permissions to log on. (0x8004011d)
[14:25:41] Errors encountered. Copy process aborted for mailbox 'Andrew
Price' ('ANDREWP').
[14:25:41] Number of items copied from the source store for all mailboxes
processed: 0
[14:25:41] Total number of folders processed in the source store: 0
Jamestechman
2008-08-25 21:56:51 UTC
Permalink
Just to clarifiy; if this mailbox has same name as an existing user;
then a work around will be to change the legacyexchangedn that
existing user to something else like append 1 at the end. Then try to
reconnect; if sucessfuly export the mailbox; then make sure you name
the legacyexchangedn back to the original; otherwise you will start to
break things so you want to do this as quickly as possible.

I don't remember if the test user needed to have the legacyexchangedn
of the original user so if the reconnect fails try it.


James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by Jamestechman
Try changing the users; legacydn to the new users legacydn using
adsiedit.
James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by BartSimpson
We recently fnished upgrading from exchange 2003 to exchange 2007 and have
been asked by our legal team to do a restore of a specific mailbox on our
exchange 2003 server. I have restored the mailbox and ran the cleanup agent
successfully but when i try to connect the mailbox to a new user i get the
c1034ad6 error saying the mailbox is already conected to an existing user. I
have also tried the recovery group but exmerge gives me an error ..
[14:25:41] Copying data from mailbox 'Andrew Price' ('ANDREWP') on Server
'OTTMAIL01' to file 'F:\TEMP\ANDREWP.PST'.
[14:25:41] Error opening message store (MSEMS). Verify that the Microsoft
Exchange Information Store service is running and that you have the correct
permissions to log on. (0x8004011d)
[14:25:41] Errors encountered. Copy process aborted for mailbox 'Andrew
Price' ('ANDREWP').
[14:25:41] Number of items copied from the source store for all mailboxes
processed: 0
[14:25:41] Total number of folders processed in the source store: 0- Hide quoted text -
- Show quoted text -
BartSimpson
2008-08-26 13:10:34 UTC
Permalink
Thanks for the reply back so quiclkly but when I changed the legacydn of the
user in question and waited for a few minuites then tried to reconnect still
no joy. I then tried adding the original user legacydn to my test user even
though this field was blank before hand and tried to reconnect still got the
c1034ad6.

"Jamestechman" <***@gmail.com> wrote in message news:c8e111a0-6140-46c3-a4ff-***@a70g2000hsh.googlegroups.com...
Just to clarifiy; if this mailbox has same name as an existing user;
then a work around will be to change the legacyexchangedn that
existing user to something else like append 1 at the end. Then try to
reconnect; if sucessfuly export the mailbox; then make sure you name
the legacyexchangedn back to the original; otherwise you will start to
break things so you want to do this as quickly as possible.

I don't remember if the test user needed to have the legacyexchangedn
of the original user so if the reconnect fails try it.


James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by Jamestechman
Try changing the users; legacydn to the new users legacydn using
adsiedit.
James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by BartSimpson
We recently fnished upgrading from exchange 2003 to exchange 2007 and have
been asked by our legal team to do a restore of a specific mailbox on our
exchange 2003 server. I have restored the mailbox and ran the cleanup agent
successfully but when i try to connect the mailbox to a new user i get the
c1034ad6 error saying the mailbox is already conected to an existing user. I
have also tried the recovery group but exmerge gives me an error ..
[14:25:41] Copying data from mailbox 'Andrew Price' ('ANDREWP') on Server
'OTTMAIL01' to file 'F:\TEMP\ANDREWP.PST'.
[14:25:41] Error opening message store (MSEMS). Verify that the Microsoft
Exchange Information Store service is running and that you have the correct
permissions to log on. (0x8004011d)
[14:25:41] Errors encountered. Copy process aborted for mailbox 'Andrew
Price' ('ANDREWP').
[14:25:41] Number of items copied from the source store for all mailboxes
processed: 0
[14:25:41] Total number of folders processed in the source store: 0- Hide quoted text -
- Show quoted text -
Jamestechman
2008-08-26 14:27:03 UTC
Permalink
Can you verify that there are no duplicate exchangelegacydns's
somewhere using ldp?

1. Start run type ldp; connect; bind
2. Browse; search; base dns set it to your domain; should be at top of
list. In the filter type (legacyexchangedn=*jchongvamail01*) For
example the legacyexchangedn might /O=InPhonic/OU=FC/cn=Recipients/
cn=jchongvamail01; so just make sure you put the ** so you don't have
to put the whole string. In the scope; select substree and Run.

See if there are more than one account with that legacyexchangedn.
I've been able to do this in the past by swapping the legacydn's but
your case might be different.



James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by BartSimpson
Thanks for the reply back so quiclkly but when I changed the legacydn of the
user in question and waited for a few minuites then tried to reconnect still
no joy. I then tried adding the original user legacydn to my test user even
though this field was blank before hand and tried to reconnect still got the
c1034ad6.
Just to clarifiy; if this mailbox has same name as an existing user;
then a work around will be to change the legacyexchangedn that
existing user to something else like append 1 at the end. Then try to
reconnect; if sucessfuly export the mailbox; then make sure you name
the legacyexchangedn back to the original; otherwise you will start to
break things so you want to do this as quickly as possible.
I don't remember if the test user needed to have the legacyexchangedn
of the original user so if the reconnect fails try it.
James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by Jamestechman
Try changing the users; legacydn to the new users legacydn using
adsiedit.
James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by BartSimpson
We recently fnished upgrading from exchange 2003 to exchange 2007 and have
been asked by our legal team to do a restore of a specific mailbox on our
exchange 2003 server. I have restored the mailbox and ran the cleanup agent
successfully but when i try to connect the mailbox to a new user i get the
c1034ad6 error saying the mailbox is already conected to an existing user. I
have also tried the recovery group but exmerge gives me an error ..
[14:25:41] Copying data from mailbox 'Andrew Price' ('ANDREWP') on Server
'OTTMAIL01' to file 'F:\TEMP\ANDREWP.PST'.
[14:25:41] Error opening message store (MSEMS). Verify that the Microsoft
Exchange Information Store service is running and that you have the correct
permissions to log on. (0x8004011d)
[14:25:41] Errors encountered. Copy process aborted for mailbox 'Andrew
Price' ('ANDREWP').
[14:25:41] Number of items copied from the source store for all mailboxes
processed: 0
[14:25:41] Total number of folders processed in the source store: 0-
Hide quoted text -
- Show quoted text -- Hide quoted text -
- Show quoted text -
datasecurity bibomaria
2010-08-11 05:39:31 UTC
Permalink
Hi !
When you move a mailbox to a server that is running Microsoft Exchange Server 2003. The move operation appears to complete successfully. However, Exchange System Manager stops responding. Additionally, you must manually stop the process. In this scenario, there will be two mailboxes on two different stores. Additionally, the user may be connected to the new mailbox. When you try to remove or reconnect the disconnected mailbox,you receive the error code c1034ad6.

Thanks

www.edbrepairtool.com
Post by BartSimpson
We recently fnished upgrading from exchange 2003 to exchange 2007 and have
been asked by our legal team to do a restore of a specific mailbox on our
exchange 2003 server. I have restored the mailbox and ran the cleanup agent
successfully but when i try to connect the mailbox to a new user i get the
c1034ad6 error saying the mailbox is already conected to an existing user. I
have also tried the recovery group but exmerge gives me an error ..
[14:25:41] Copying data from mailbox 'Andrew Price' ('ANDREWP') on Server
'OTTMAIL01' to file 'F:\TEMP\ANDREWP.PST'.
[14:25:41] Error opening message store (MSEMS). Verify that the Microsoft
Exchange Information Store service is running and that you have the correct
permissions to log on. (0x8004011d)
[14:25:41] Errors encountered. Copy process aborted for mailbox 'Andrew
Price' ('ANDREWP').
[14:25:41] Number of items copied from the source store for all mailboxes
processed: 0
[14:25:41] Total number of folders processed in the source store: 0
Post by BartSimpson
Thanks for the reply back so quiclkly but when I changed the legacydn of the
user in question and waited for a few minuites then tried to reconnect still
no joy. I then tried adding the original user legacydn to my test user even
though this field was blank before hand and tried to reconnect still got the
c1034ad6.
Just to clarifiy; if this mailbox has same name as an existing user;
then a work around will be to change the legacyexchangedn that
existing user to something else like append 1 at the end. Then try to
reconnect; if sucessfuly export the mailbox; then make sure you name
the legacyexchangedn back to the original; otherwise you will start to
break things so you want to do this as quickly as possible.
I don't remember if the test user needed to have the legacyexchangedn
of the original user so if the reconnect fails try it.
James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
Post by Jamestechman
Try changing the users; legacydn to the new users legacydn using
adsiedit.
James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
e
nt
e
. I
ct
Post by Jamestechman
Just to clarifiy; if this mailbox has same name as an existing user;
then a work around will be to change the legacyexchangedn that
existing user to something else like append 1 at the end. Then try to
reconnect; if sucessfuly export the mailbox; then make sure you name
the legacyexchangedn back to the original; otherwise you will start to
break things so you want to do this as quickly as possible.
I don't remember if the test user needed to have the legacyexchangedn
of the original user so if the reconnect fails try it.
James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
ave
ur
gent
the
er. I
er
ft
rect
es
de quoted text -
Post by Jamestechman
Can you verify that there are no duplicate exchangelegacydns's
somewhere using ldp?
1. Start run type ldp; connect; bind
2. Browse; search; base dns set it to your domain; should be at top of
list. In the filter type (legacyexchangedn=3D*jchongvamail01*) For
example the legacyexchangedn might /O=3DInPhonic/OU=3DFC/cn=3DRecipients/
cn=3Djchongvamail01; so just make sure you put the ** so you don't have
to put the whole string. In the scope; select substree and Run.
See if there are more than one account with that legacyexchangedn.
I've been able to do this in the past by swapping the legacydn's but
your case might be different.
James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com
the
ill
en
the
t
ew
Submitted via EggHeadCafe - Software Developer Portal of Choice
Make The WebClient Class follow redirects and get Target Url
http://www.eggheadcafe.com/tutorials/aspnet/70511872-c3aa-4e92-a7d7-dd4b09881af5/make-the-webclient-class-follow-redirects-and-get-target-url.aspx
Loading...