Discussion:
Exchange 2010 .pdf attachment corruption
(too old to reply)
fred
2010-09-13 11:00:13 UTC
Permalink
Raw Message
Hi
Has anyone seen

#554 5.6.0 STOREDRV.Deliver; Corrupt message content ##

in relation to .pdf attachments in Exchange 2010. The mail is all
internal - no SMTP involved. The error only happens with particular
senders but there is no consistency about the recipient.

My suspicion was the AV (Symantec) but looking at the flow diagram for
exchange that only intervenes at "SMTP Receive". My next best guess is
that something is happening at content conversion - when it's wrapped
into winmail.dat or perhaps even in Outlook.

Any help with fixing this is appreciated. I fairly new to 2010.

--
John Oliver, Jr. [MVP]
2010-09-17 16:15:42 UTC
Permalink
Raw Message
Post by fred
Hi
Has anyone seen
#554 5.6.0 STOREDRV.Deliver; Corrupt message content ##
in relation to .pdf attachments in Exchange 2010.  The mail is all
internal - no SMTP involved. The error only happens with particular
senders but there is no consistency about the recipient.
My suspicion was the AV (Symantec) but looking at the flow diagram for
exchange that only intervenes at "SMTP Receive".  My next best guess is
that something is happening at content conversion - when it's wrapped
into winmail.dat or perhaps even in Outlook.
Any help with fixing this is appreciated. I fairly new to 2010.
--
Well first point, SMTP is definitely involved here whether its
internal or external to Exchange 2010. Do you have Smarthost setup to
scan mail? Message Tracking should also give you an idea what may be
happening.
adin
2013-06-29 15:39:33 UTC
Permalink
Raw Message
fred wrote on 09/13/2010 07:00 ET
Post by fred
H
Has anyone see
#554 5.6.0 STOREDRV.Deliver; Corrupt message content #
in relation to .pdf attachments in Exchange 2010. The mail is al
internal - no SMTP involved. The error only happens with particula
senders but there is no consistency about the recipient
My suspicion was the AV (Symantec) but looking at the flow diagram fo
exchange that only intervenes at "SMTP Receive". My next best gues
i
that something is happening at content conversion - when it's wrappe
into winmail.dat or perhaps even in Outlook
Any help with fixing this is appreciated. I fairly new to 2010
I have same Problem Please Suggest me also.............

Loading...